Cursor in notes jumps to another location while typing
Incident Report for Scratchpad
Resolved
We've released a fix for the cursor jumping issue.

Please update to the latest version of Scratchpad to get the fix.

You can do this here:
https://help.scratchpad.com/en/articles/2766166-updating-to-the-latest-version-of-scratchpad

Or email us for help:
suppport@scratchpad.com

We're sorry for the disruption.

Thank you.
Posted May 14, 2020 - 09:33 PDT
Investigating
We're currently investigating an issue where when typing in notes the cursor jumps to another spot in the note.
Posted May 14, 2020 - 08:43 PDT
This incident affected: Scratchpad Chrome and Web.