Displaying your notes

Incident Report for Scratchpad

Resolved

This issue has been resolved. We're sorry for the inconvenience!
Posted Nov 25, 2019 - 14:07 PST

Update

We are continuing to work on a fix for this issue.
Posted Nov 25, 2019 - 13:16 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 25, 2019 - 13:12 PST

Investigating

Sorry! We're experiencing a temporary issue displaying your notes at the moment. The issue only impacts displaying the notes. Our team is working on this as top priority right now and it will be resolved soon.
Posted Nov 25, 2019 - 13:11 PST
This incident affected: Scratchpad Chrome and Web.