Partial outage on Salesforce
Incident Report for Scratchpad
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 11:26 PST
Identified
Some users may be experiencing problems connecting to Salesforce.
Posted Feb 09, 2021 - 10:33 PST
This incident affected: Scratchpad Chrome and Web.