Salesforce intermittent outage

Incident Report for Scratchpad

Resolved

Salesforce infrastructure seems to have resolved. We're monitoring in case it reoccurs. We're sorry for any disruptions.
Posted Jun 10, 2025 - 17:58 PDT

Investigating

Scratchpad is currently impacted by an intermittent Salesforce outage. We know how disruptive this is, and we're truly sorry. While the issue stems from Salesforce, our team is treating this as a top priority and working to restore service for affected customers as quickly as possible.
Posted Jun 10, 2025 - 11:41 PDT
This incident affected: Scratchpad Chrome and Web.