Salesforce api performance degradation

Incident Report for Scratchpad

Resolved

Salesforce apis appear to be back to normal and Scratchpad should be functioning correctly now. We'll keep monitoring the situation.
Posted Feb 09, 2021 - 09:55 PST

Update

We are continuing to investigate this issue.
Posted Feb 09, 2021 - 09:54 PST

Investigating

We're currently investigating an issue with Salesforce api performance degradation.
We're looking to see if there is anything we can do on our end to alleviate the problem.
Posted Feb 09, 2021 - 09:15 PST
This incident affected: Scratchpad Chrome and Web, Scratchpad Workspace Web, and Scratchpad Workspace Chrome Extension.