Command J Issue
Incident Report for Scratchpad
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 08:57 PST
Update
We are continuing to investigate this issue.
Posted Dec 30, 2020 - 08:27 PST
Investigating
We are currently investigating an issue where Command J crashes the current tab you are on.
Posted Dec 30, 2020 - 08:27 PST
This incident affected: Scratchpad Chrome and Web.